Pada lab kali ini kita akan mencoba untuk melakukan pengabungan beberapa Dynamic route menjadi saling terintegrasi yaitu Routing OSPF, EGRP, dan RIP. Berikut konfigurasi dari masing-masing router :
hostname R1
!
interface Loopback0
ip address 10.100.10.1 255.255.255.255
!
interface FastEthernet0/0
ip address 10.100.10.9 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 10.100.10.5 255.255.255.252
duplex auto
speed auto
!
interface Serial2/0
no ip address
clock rate 2000000
shutdown
!
interface Serial3/0
no ip address
clock rate 2000000
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
router ospf 2
log-adjacency-changes
network 10.100.10.8 0.0.0.3 area 1
network 10.100.10.4 0.0.0.3 area 1
==========
hostname R2
!
interface Loopback0
ip address 10.100.10.2 255.255.255.255
!
interface FastEthernet0/0
ip address 10.100.10.10 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 10.100.10.21 255.255.255.252
duplex auto
speed auto
!
interface Serial2/0
no ip address
clock rate 2000000
shutdown
!
interface Serial3/0
no ip address
clock rate 2000000
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
interface GigabitEthernet6/0
ip address 10.100.10.17 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet7/0
ip address 10.100.10.53 255.255.255.252
duplex auto
speed auto
!
router ospf 2
log-adjacency-changes
network 10.100.10.20 0.0.0.3 area 0
network 10.100.10.52 0.0.0.3 area 0
network 10.100.10.16 0.0.0.3 area 0
network 10.100.10.8 0.0.0.3 area 1
==========
hostname R8
!
interface Loopback0
ip address 10.100.10.8 255.255.255.255
!
interface FastEthernet0/0
ip address 10.100.10.6 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 10.100.10.25 255.255.255.252
duplex auto
speed auto
!
interface Serial2/0
no ip address
clock rate 2000000
shutdown
!
interface Serial3/0
no ip address
clock rate 2000000
shutdown
!
interface FastEthernet4/0
no ip address
shutdown
!
interface FastEthernet5/0
no ip address
shutdown
!
interface GigabitEthernet6/0
ip address 10.100.10.18 255.255.255.252
duplex auto
speed auto
!
interface GigabitEthernet7/0
no ip address
duplex auto
speed auto
!
router ospf 2
log-adjacency-changes
network 10.100.10.24 0.0.0.3 area 0
network 10.100.10.16 0.0.0.3 area 0
network 10.100.10.4 0.0.0.3 area 1
Untuk konfigurasi router selengkapnya silahkan download Full Lab